Local Code Execution Vulnerability in F-Secure

In de F-Secure installer van de endpoint protection is een veiligheidslek ontdekt. Tijdens het draaien van de installer kan ongewenste code uitgevoerd worden.

Het issue is naar boven gekomen door een bug bounty programma.

Doordat het issue enkel te exploiten valt tijdens installatie, is geen enkele maatregel nodig om dit issue te verhelpen. Een nieuwe installer zal voorzien worden voor alle toekomstige installaties.

Hier vind je meer informatie: : https://www.f-secure.com/en/web/labs_global/FSC-2019-1